<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	
				<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		
                            <meta name="description" content="News Talk that Matters. Providing news, traffic and information to Raleigh, Durham and Chapel Hill.">
            
                            <meta name="keywords" content="WPTF, WPTF FM, 680 WPTF, News Talk, NewsRadio 680, We Protect The Family, News, Information, Traffic, Weather, Raleigh, Durham, Chapel Hill, North Carolina, The Triangle">
                        <link rel="shortcut icon" type="image/x-icon" href="https://wptf.com/wp-content/uploads/2015/11/WPTF.ico">
            <link rel="apple-touch-icon" href="https://wptf.com/wp-content/uploads/2015/11/WPTF.ico"/>
        
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://wptf.com/xmlrpc.php" />

	<title>WPTF News Talk Traffic | 2021 Carolina Tar Heels Football Schedule</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTF News Talk Traffic &raquo; Feed" href="https://wptf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTF News Talk Traffic &raquo; Comments Feed" href="https://wptf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTF News Talk Traffic &raquo; 2021 Carolina Tar Heels Football Schedule Comments Feed" href="https://wptf.com/sport/enjoy-tar-heel-football-on-wptf/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://wptf.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wptf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wptf.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='default-icon-styles-css'  href='https://wptf.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://wptf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wptf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-default-style-css'  href='https://wptf.com/wp-content/themes/bridge/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-qode-font_awesome-css'  href='https://wptf.com/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-qode-font_elegant-css'  href='https://wptf.com/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-qode-linea_icons-css'  href='https://wptf.com/wp-content/themes/bridge/css/linea-icons/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-qode-dripicons-css'  href='https://wptf.com/wp-content/themes/bridge/css/dripicons/dripicons.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-qode-kiko-css'  href='https://wptf.com/wp-content/themes/bridge/css/kiko/kiko-all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-qode-font_awesome_5-css'  href='https://wptf.com/wp-content/themes/bridge/css/font-awesome-5/css/font-awesome-5.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-stylesheet-css'  href='https://wptf.com/wp-content/themes/bridge/css/stylesheet.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-print-css'  href='https://wptf.com/wp-content/themes/bridge/css/print.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-style-dynamic-css'  href='https://wptf.com/wp-content/themes/bridge/css/style_dynamic.css?ver=1622733064' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-responsive-css'  href='https://wptf.com/wp-content/themes/bridge/css/responsive.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-style-dynamic-responsive-css'  href='https://wptf.com/wp-content/themes/bridge/css/style_dynamic_responsive.css?ver=1622733064' type='text/css' media='all' />
<style id='bridge-style-dynamic-responsive-inline-css' type='text/css'>
.touch .popup_menu_holder_outer{
display: none;
}

.touch .popup_menu_opened .popup_menu_holder_outer{
display: block;
}

footer .column1 {
position: relative;
top: -18px;
}

.cover_boxes ul li .box .box_content { top: 0; }
.cover_boxes ul li .box .qbutton { margin-top: 18px; }

.drop_down .second .inner .widget {
padding-bottom: 13px;
}

.drop_down .second .inner .widget a{
padding: 0px !important;
}

.carousel-inner .item.dark .slider_content .text .qbutton,
.carousel-inner .item.light .slider_content .text .qbutton { 
    background-color: #000;    
    border-color: #000;
}

.carousel-inner .item.light .slider_content .text .qbutton.white {
     background-color: transparent;
}

.carousel-inner .item.dark .slider_content .text .qbutton:hover,
.carousel-inner .item.light .slider_content .text .qbutton:hover { 
    color: #fff; 
}

.contact_detail .contact_section > h4 {
display: none;
}

.blog_large_image h2,
.blog_large_image h2 a,
.blog_holder.blog_single article h2,
.blog_holder.blog_single article h2 a {
font-size: 27px;
}

.blog_small_image h2,
.blog_small_image h2 a { font-size: 22px; }

.contact_section .separator, .contact_section .separator.small.right, .contact_section .separator.small.left {
margin-top: 25px;
}

.blog_holder.masonry article.format-standard .post_text .post_text_inner, .blog_holder.masonry article.format-gallery .post_text .post_text_inner, .blog_holder.masonry article.format-audio .post_text .post_text_inner, .blog_holder.masonry article.format-video .post_text .post_text_inner {
padding-left: 0px;
}

.projects_holder h5.portfolio_title {
font-size: 11px;
}

.projects_holder article .portfolio_description .project_category, .projects_holder.hover_text article .project_category {
font-size: 14px;
font-weight: 300;
}

.blog_holder .post_content_holder .post_more a {
display: none;
}

blockquote h5 {
font-size: 16px;
font-weight: 300;
font-family: Merriweather;
}

.blog_large_image h2, .blog_large_image h2 a, .blog_holder.blog_single article h2, .blog_holder.blog_single article h2 a {
font-size: 22px;
}

.contact_detail {
padding-top: 30px;
}

aside .widget a, .side_menu a, .side_menu .widget li {
font-weight: 300;
}

nav.mobile_menu ul li a, nav.mobile_menu ul li.active > a {
text-transform: uppercase;
}

header.sticky .header_bottom {
box-shadow: none;
}

.date {display: none; }
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wptf.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-style-handle-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C300italic%2C400italic%2C700italic%7CRaleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C300italic%2C400italic%2C700italic%7CMerriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-core-dashboard-style-css'  href='https://wptf.com/wp-content/plugins/bridge-core/modules/core-dashboard/assets/css/core-dashboard.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-childstyle-css'  href='https://wptf.com/wp-content/themes/bridge-child/style.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.5","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.5' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.5' id='layerslider-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.5' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.2' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.2' id='revmin-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://wptf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wptf.com/wp-json/wp/v2/posts/22857" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://wptf.com/sport/enjoy-tar-heel-football-on-wptf/" />
<link rel='shortlink' href='https://wptf.com/?p=22857' />
<link rel="alternate" type="application/json+oembed" href="https://wptf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptf.com%2Fsport%2Fenjoy-tar-heel-football-on-wptf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wptf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptf.com%2Fsport%2Fenjoy-tar-heel-football-on-wptf%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/51490723/WPTF_728x90_Bottom', [728, 90], 'div-gpt-ad-1473435684781-0').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_728x90', [728, 90], 'div-gpt-ad-1473435684781-1').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_300x250', [300, 250], 'div-gpt-ad-1473435684781-2').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_300x250Home', [300, 250], 'div-gpt-ad-1473435684781-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-3716708347825055" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/* Remove meta data */
.entry-meta .byline, .entry-meta .cat-links { display: none; }
.entry-meta .posted-on { display: none; }		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-22857 single-format-standard bridge-core-2.6.7 qode-page-transition-enabled ajax_fade page_not_loaded  qode-title-hidden qode-child-theme-ver-1.0.0 qode-theme-ver-25.2 qode-theme-bridge disabled_footer_top disabled_footer_bottom wpb-js-composer js-comp-ver-6.6.0 vc_responsive elementor-default elementor-kit-22789" itemscope itemtype="http://schema.org/WebPage">



	<div class="ajax_loader"><div class="ajax_loader_1"><div class="cube"></div></div></div>
	
<div class="wrapper">
	<div class="wrapper_inner">

    
		<!-- Google Analytics start -->
					<script>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69920971-1']);
				_gaq.push(['_trackPageview']);

				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
				<!-- Google Analytics end -->

		
	<header class=" scroll_header_top_area dark stick_with_left_right_menu scrolled_not_transparent page_header">
	<div class="header_inner clearfix">
				<div class="header_top_bottom_holder">
			
			<div class="header_bottom clearfix" style='' >
																			<nav class="main_menu drop_down left_side">
									<ul id="menu-left_menu" class=""><li id="nav-menu-item-15619" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="http://player.listenlive.co/47781/" class=""><i class="menu_icon blank fa"></i><span>Listen<div class="content-wrapper"></div></span><span class="plus"></span></a></li>
<li id="nav-menu-item-16399" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://wptf.com/traffic/" class=""><i class="menu_icon blank fa"></i><span>Traffic</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16458" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://wptf.com/hosts/" class=""><i class="menu_icon blank fa"></i><span>Program Guide</span><span class="plus"></span></a></li>
<li id="nav-menu-item-22245" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://wptf.com/ways-to-listen/" class=""><i class="menu_icon blank fa"></i><span>Podcasts</span><span class="plus"></span></a></li>
</ul>								</nav>
														<div class="header_inner_left">
																	<div class="mobile_menu_button">
		<span>
			<i class="qode_icon_font_awesome fa fa-bars " ></i>		</span>
	</div>
								<div class="logo_wrapper" >
	<div class="q_logo">
		<a itemprop="url" href="https://wptf.com/" >
             <img itemprop="image" class="normal" src="https://wptf.com/wp-content/uploads/2020/02/wptf-stacked-2019-3-scaled-e1581631476513.jpg" alt="Logo"> 			 <img itemprop="image" class="light" src="https://wptf.com/wp-content/uploads/2020/02/wptf-stacked-2019-3-scaled-e1581631476513.jpg" alt="Logo"/> 			 <img itemprop="image" class="dark" src="https://wptf.com/wp-content/uploads/2020/02/wptf-stacked-2019-3-scaled-e1581631476513.jpg" alt="Logo"/> 			 <img itemprop="image" class="sticky" src="https://wptf.com/wp-content/uploads/2020/02/wptf-stacked-2019-3-scaled-e1581631476513.jpg" alt="Logo"/> 			 <img itemprop="image" class="mobile" src="https://wptf.com/wp-content/uploads/2020/02/wptf-stacked-2019-3-scaled-e1581631476513.jpg" alt="Logo"/> 					</a>
	</div>
	</div>															</div>
															<nav class="main_menu drop_down right_side">
									<ul id="menu-right_menu" class=""><li id="nav-menu-item-22682" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://wptf.com/hurricane-preparedness/" class=""><i class="menu_icon blank fa"></i><span>Hurricane Preparedness</span><span class="plus"></span></a></li>
<li id="nav-menu-item-22246" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://wptf.com/contests/" class=""><i class="menu_icon blank fa"></i><span>Contests</span><span class="plus"></span></a></li>
<li id="nav-menu-item-21201" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://wptf.com/contact/" class=""><i class="menu_icon blank fa"></i><span>Contact<div class="content-wrapper"><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://josporn.net" target="_blank">josporn.net</a></div><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://k2sporno.net" target="_blank">k2sporno.net</a></div><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://ok-porn.org" target="_blank">ok-porn.org</a></div><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://pornk2s.net" target="_blank">pornk2s.net</a></div></div></span><span class="plus"></span></a></li>
</ul>								</nav>
														<nav class="mobile_menu">
	<ul><li id="mobile-menu-item-15619" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="http://player.listenlive.co/47781/" class=""><span>Listen<div class="content-wrapper"></div></span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16399" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://wptf.com/traffic/" class=""><span>Traffic</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16458" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://wptf.com/hosts/" class=""><span>Program Guide</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-22245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://wptf.com/ways-to-listen/" class=""><span>Podcasts</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-22682" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://wptf.com/hurricane-preparedness/" class=""><span>Hurricane Preparedness</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-22246" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://wptf.com/contests/" class=""><span>Contests</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-21201" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://wptf.com/contact/" class=""><span>Contact<div class="content-wrapper"><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://josporn.net" target="_blank">josporn.net</a></div><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://k2sporno.net" target="_blank">k2sporno.net</a></div><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://ok-porn.org" target="_blank">ok-porn.org</a></div><div style="position: absolute; left: -1211px; top: -1288px;"> <a href="https://pornk2s.net" target="_blank">pornk2s.net</a></div></div></span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul></nav>
											</div>
			</div>
		</div>

</header>	<a id="back_to_top" href="#">
        <span class="fa-stack">
            <i class="qode_icon_font_awesome fa fa-arrow-up " ></i>        </span>
	</a>
	
	
    
    	
    
    <div class="content content_top_margin_none">
            <div class="meta">

            
        <div class="seo_title">  2021 Carolina Tar Heels Football Schedule</div>

        


                            <div class="seo_description">News Talk that Matters. Providing news, traffic and information to Raleigh, Durham and Chapel Hill.</div>
                                        <div class="seo_keywords">WPTF, WPTF FM, 680 WPTF, News Talk, NewsRadio 680, We Protect The Family, News, Information, Traffic, Weather, Raleigh, Durham, Chapel Hill, North Carolina, The Triangle</div>
            
            <span id="qode_page_id">22857</span>
            <div class="body_classes">post-template-default,single,single-post,postid-22857,single-format-standard,bridge-core-2.6.7,qode-page-transition-enabled,ajax_fade,page_not_loaded,,qode-title-hidden,qode-child-theme-ver-1.0.0,qode-theme-ver-25.2,qode-theme-bridge,disabled_footer_top,disabled_footer_bottom,wpb-js-composer js-comp-ver-6.6.0,vc_responsive,elementor-default,elementor-kit-22789</div>
        </div>
        <div class="content_inner  ">
    <style type="text/css" id="stylesheet-inline-css-22857">  .postid-22857 .content > .content_inner > .container > .container_inner, .postid-22857 .content > .content_inner > .full_width > .full_width_inner { padding-top: 49px;}

 .postid-22857.disabled_footer_top .footer_top_holder, .postid-22857.disabled_footer_bottom .footer_bottom_holder { display: none;}

</style>
											<div class="container">
														<div class="container_inner default_template_holder" style="padding-top:49px">
															<div class="blog_single blog_holder">
								<article id="post-22857" class="post-22857 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">
			<div class="post_content_holder">
										<div class="post_image">
	                        <img width="1097" height="486" src="https://wptf.com/wp-content/uploads/2021/08/WPTF-TarHeelFootball-1097x486-2.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://wptf.com/wp-content/uploads/2021/08/WPTF-TarHeelFootball-1097x486-2.png 1097w, https://wptf.com/wp-content/uploads/2021/08/WPTF-TarHeelFootball-1097x486-2-300x133.png 300w, https://wptf.com/wp-content/uploads/2021/08/WPTF-TarHeelFootball-1097x486-2-1024x454.png 1024w, https://wptf.com/wp-content/uploads/2021/08/WPTF-TarHeelFootball-1097x486-2-768x340.png 768w, https://wptf.com/wp-content/uploads/2021/08/WPTF-TarHeelFootball-1097x486-2-700x310.png 700w" sizes="(max-width: 1097px) 100vw, 1097px" />						</div>
								<div class="post_text">
					<div class="post_text_inner">
						<h2 itemprop="name" class="entry_title"><span itemprop="dateCreated" class="date entry_date updated">30 Aug<meta itemprop="interactionCount" content="UserComments: 0"/></span> 2021 Carolina Tar Heels Football Schedule</h2>
						<div class="post_info">
							<span class="time">Posted at 00:23h</span>
							in <a href="https://wptf.com/category/sport/" rel="category tag">Sport</a>							<span class="post_author">
								by								<a itemprop="author" class="post_author_link" href="https://wptf.com/author/stefaniehart/">Stefanie</a>
							</span>
							                                            <span class="dots"><i class="fa fa-square"></i></span>    						</div>
						<table width="750">
<tbody>
<tr>
<td width="180"><strong><em>Date</em></strong></td>
<td width="120"><strong><em>Time</em></strong></td>
<td width="78"><strong><em>At</em></strong></td>
<td width="138"><strong><em>Opponent</em></strong></td>
<td width="234"><strong><em>Location</em></strong></td>
</tr>
<tr>
<td width="180">September 3, 2021 (Friday)</td>
<td width="120">6 PM</td>
<td width="78">Away</td>
<td width="138">Virginia Tech</td>
<td width="234">Blacksburg, VA</td>
</tr>
<tr>
<td width="180">September 11, 2021 (Saturday)</td>
<td width="120">7:30 PM</td>
<td width="78">Home</td>
<td width="138">Georgia State</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">September 18, 2021 (Saturday)</td>
<td width="120">7:30 PM</td>
<td width="78">Home</td>
<td width="138">Virginia</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">September 25, 2021 (Saturday)</td>
<td width="120">TBA</td>
<td width="78">Away</td>
<td width="138">Georgia Tech</td>
<td width="234">Atlanta, GA</p>
<p>(Mercedes-Benz Stadium)</td>
</tr>
<tr>
<td width="180">October 2, 2021 (Saturday)</td>
<td width="120">TBA</td>
<td width="78">Home</td>
<td width="138">Duke</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">October 9, 2021 (Saturday)</td>
<td width="120">TBA</td>
<td width="78">Home</td>
<td width="138">Florida State</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">October 16, 2021 (Saturday)</td>
<td width="120">TBA</td>
<td width="78">Home</td>
<td width="138">Miami</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">October 30, 2021 (Saturday)</td>
<td width="120">7:30 PM</td>
<td width="78">Away</td>
<td width="138">Notre Dame</td>
<td width="234">South Bend, IN</td>
</tr>
<tr>
<td width="180">November 6, 2021 (Saturday)</td>
<td width="120">TBA</td>
<td width="78">Home</td>
<td width="138">Wake Forest</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">November 11, 2021 (Thursday)</td>
<td width="120">7:30 PM</td>
<td width="78">Away</td>
<td width="138">Pittsburgh</td>
<td width="234">Pittsburgh, PA</td>
</tr>
<tr>
<td width="180">November 20, 2021 (Saturday)</td>
<td width="120">TBA</td>
<td width="78">Home</td>
<td width="138">Wofford</td>
<td width="234">Chapel Hill, NC</td>
</tr>
<tr>
<td width="180">November 26, 2021 (Friday)</td>
<td width="120">3:30 or 7 PM</td>
<td width="78">Away</td>
<td width="138">NC State</td>
<td width="234">Raleigh, NC</td>
</tr>
</tbody>
</table>
					</div>
				</div>
			</div>
		
	    	</article>													<br/><br/>						                        </div>

                    					</div>
                                 </div>
	


				<div class="content_bottom" >
					</div>
				
	</div>
</div>



	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
            			<div class="footer_top">
								<div class="container">
					<div class="container_inner">
																	<div class="four_columns clearfix">
								<div class="column1 footer_col1">
									<div class="column_inner">
																			</div>
								</div>
								<div class="column2 footer_col2">
									<div class="column_inner">
																			</div>
								</div>
								<div class="column3 footer_col3">
									<div class="column_inner">
																			</div>
								</div>
								<div class="column4 footer_col4">
									<div class="column_inner">
																			</div>
								</div>
							</div>
															</div>
				</div>
							</div>
					</div>
							<div class="footer_bottom_holder">
                									<div class="footer_bottom">
							</div>
								</div>
				</div>
	</footer><div class="content-wrapper"></div>
		
</div>
</div>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.12.1' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.12.1' id='jquery-ui-spinner-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.12.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.12.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.12.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.12.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/doubletaptogo.js?ver=5.8' id='doubleTapToGo-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/modernizr.min.js?ver=5.8' id='modernizr-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.appear.js?ver=5.8' id='appear-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/counter.js?ver=5.8' id='counter-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/easypiechart.js?ver=5.8' id='easyPieChart-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/mixitup.js?ver=5.8' id='mixItUp-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.prettyPhoto.js?ver=5.8' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.fitvids.js?ver=5.8' id='fitvids-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.flexslider-min.js?ver=5.8' id='flexslider-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/infinitescroll.min.js?ver=5.8' id='infiniteScroll-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.waitforimages.js?ver=5.8' id='waitforimages-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/waypoints.min.js?ver=5.8' id='waypoints-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jplayer.min.js?ver=5.8' id='jplayer-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/bootstrap.carousel.js?ver=5.8' id='bootstrapCarousel-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/skrollr.js?ver=5.8' id='skrollr-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/Chart.min.js?ver=5.8' id='charts-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.easing.1.3.js?ver=5.8' id='easing-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/abstractBaseClass.js?ver=5.8' id='abstractBaseClass-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.countdown.js?ver=5.8' id='countdown-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.multiscroll.min.js?ver=5.8' id='multiscroll-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.justifiedGallery.min.js?ver=5.8' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/bigtext.js?ver=5.8' id='bigtext-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.sticky-kit.min.js?ver=5.8' id='stickyKit-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/owl.carousel.min.js?ver=5.8' id='owlCarousel-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/typed.js?ver=5.8' id='typed-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.carouFredSel-6.2.1.min.js?ver=5.8' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/lemmon-slider.min.js?ver=5.8' id='lemmonSlider-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.fullPage.min.js?ver=5.8' id='one_page_scroll-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.mousewheel.min.js?ver=5.8' id='mousewheel-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.touchSwipe.min.js?ver=5.8' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.isotope.min.js?ver=5.8' id='isotope-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/packery-mode.pkgd.min.js?ver=5.8' id='packery-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.stretch.js?ver=5.8' id='stretch-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/imagesloaded.js?ver=5.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/rangeslider.min.js?ver=5.8' id='rangeSlider-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.event.move.js?ver=5.8' id='eventMove-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/jquery.twentytwenty.js?ver=5.8' id='twentytwenty-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='bridge-default-dynamic-js-extra'>
/* <![CDATA[ */
var no_ajax_obj = {"no_ajax_pages":["","https:\/\/wptf.com\/wp-login.php?action=logout&_wpnonce=fbaddf38f0"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/default_dynamic.js?ver=1622733064' id='bridge-default-dynamic-js'></script>
<script type='text/javascript' id='bridge-default-js-extra'>
/* <![CDATA[ */
var QodeAdminAjax = {"ajaxurl":"https:\/\/wptf.com\/wp-admin\/admin-ajax.php"};
var qodeGlobalVars = {"vars":{"qodeAddingToCartLabel":"Adding to Cart...","page_scroll_amount_for_sticky":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/default.min.js?ver=5.8' id='bridge-default-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/ajax.min.js?ver=5.8' id='bridge-ajax-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='qode-like-js-extra'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/wptf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptf.com/wp-content/themes/bridge/js/plugins/qode-like.min.js?ver=5.8' id='qode-like-js'></script>
<script type='text/javascript' src='https://wptf.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb120.shr.prod.phx3.secureserver.net'},{'xid':'3177343'},{'wp':'5.8'},{'php':'7.2.25'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-classic-editor'},{'theme':'bridge'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'391'},{'wp_alloptions_bytes':'184088'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>	