<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	
	<title>WPTF NewsRadio 680 |   Enjoy Your Independence Giveaway</title>

	
							<meta name="description" content="News Talk that Matters. Providing news, traffic and information to Raleigh, Durham and Chapel Hill.">
			
							<meta name="keywords" content="WPTF, WPTF FM, 680 WPTF, News Talk, NewsRadio 680, We Protect The Family, News, Information, Traffic, Weather, Raleigh, Durham, Chapel Hill, North Carolina, The Triangle">
						<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="" />
	<link rel="shortcut icon" type="image/x-icon" href="http://wptf.com/wp-content/uploads/2015/11/WPTF.ico">
	<link rel="apple-touch-icon" href="http://wptf.com/wp-content/uploads/2015/11/WPTF.ico"/>
	<link href='//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic|Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic|Merriweather:100,200,300,400,500,600,700,800,900,300italic,400italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTF NewsRadio 680 &raquo; Feed" href="http://wptf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTF NewsRadio 680 &raquo; Comments Feed" href="http://wptf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTF NewsRadio 680 &raquo; Enjoy Your Independence Giveaway Comments Feed" href="http://wptf.com/uncategorized/enjoy-your-independence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wptf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://wptf.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pirate_forms_front_styles-css'  href='http://wptf.com/wp-content/plugins/pirate-forms/css/front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css'  href='http://wptf.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='http://wptf.com/wp-content/themes/bridge/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font_awesome-css'  href='http://wptf.com/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font_elegant-css'  href='http://wptf.com/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='qode_linea_icons-css'  href='http://wptf.com/wp-content/themes/bridge/css/linea-icons/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://wptf.com/wp-content/themes/bridge/css/stylesheet.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='qode_print-css'  href='http://wptf.com/wp-content/themes/bridge/css/print.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='http://wptf.com/wp-content/themes/bridge/css/style_dynamic.css?ver=1476290524' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wptf.com/wp-content/themes/bridge/css/responsive.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic_responsive-css'  href='http://wptf.com/wp-content/themes/bridge/css/style_dynamic_responsive.css?ver=1476290524' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://wptf.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://wptf.com/wp-content/themes/bridge/css/custom_css.css?ver=1476290524' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wptf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://wptf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/pirate-forms/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pirateFormsObject = {"errors":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/pirate-forms/js/scripts-general.js?ver=4.7.4'></script>
<link rel='prev' title='Weekend Gardener Magazine' href='http://wptf.com/news/weekend-gardener-magazine/' />
<link rel='next' title='Hurricane Matthew: How You Can Help' href='http://wptf.com/news/hurricane-matthew-how-you-can-help/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://wptf.com/uncategorized/enjoy-your-independence/" />
<link rel='shortlink' href='http://wptf.com/?p=16710' />
<link rel="alternate" type="application/json+oembed" href="http://wptf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwptf.com%2Funcategorized%2Fenjoy-your-independence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wptf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwptf.com%2Funcategorized%2Fenjoy-your-independence%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/51490723/WPTF_728x90_Bottom', [728, 90], 'div-gpt-ad-1473435684781-0').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_728x90', [728, 90], 'div-gpt-ad-1473435684781-1').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_300x250', [300, 250], 'div-gpt-ad-1473435684781-2').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_300x250Home', [300, 250], 'div-gpt-ad-1473435684781-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://wptf.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://wptf.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16710 single-format-standard ajax_fade page_not_loaded boxed  qode-title-hidden qode-theme-ver-9.1.3 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

				<div class="ajax_loader"><div class="ajax_loader_1"><div class="cube"></div></div></div>
					<div class="wrapper">
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
			<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-69920971-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<!-- Google Analytics end -->

	


<header class=" scroll_header_top_area dark stick_with_left_right_menu scrolled_not_transparent page_header">
    <div class="header_inner clearfix">

		<div class="header_top_bottom_holder">
		<div class="header_bottom clearfix" style='' >
		                                        <nav class="main_menu drop_down left_side">
                        <ul id="menu-left_menu" class=""><li id="nav-menu-item-16397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  narrow"><a href="http://wptf.com/" class=""><i class="menu_icon blank fa"></i><span>Home</span><span class="plus"></span></a></li>
<li id="nav-menu-item-15619" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="http://player.listenlive.co/47781/" class=""><i class="menu_icon blank fa"></i><span>Listen</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16399" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://wptf.com/traffic/" class=""><i class="menu_icon blank fa"></i><span>Traffic</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16458" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://wptf.com/hosts/" class=""><i class="menu_icon blank fa"></i><span>Hosts</span><span class="plus"></span></a></li>
</ul>                    </nav>
                					<div class="header_inner_left">
                        													<div class="mobile_menu_button">
                                <span>
                                    <i class="qode_icon_font_awesome fa fa-bars " ></i>                                </span>
                            </div>
												<div class="logo_wrapper">
                            							<div class="q_logo">
								<a href="http://wptf.com/">
									<img class="normal" src="http://wptf.com/wp-content/uploads/2015/11/WPTF_213.png" alt="Logo"/>
									<img class="light" src="http://wptf.com/wp-content/uploads/2015/11/wptf_sticky.png" alt="Logo"/>
									<img class="dark" src="http://wptf.com/wp-content/uploads/2015/11/WPTF_213.png" alt="Logo"/>
									<img class="sticky" src="http://wptf.com/wp-content/uploads/2015/11/wptf_sticky.png" alt="Logo"/>
									<img class="mobile" src="http://wptf.com/wp-content/uploads/2015/11/wptf.png" alt="Logo"/>
																	</a>
							</div>
                            						</div>
                                                					</div>
                                            <nav class="main_menu drop_down right_side">
                            <ul id="menu-right_menu" class=""><li id="nav-menu-item-16459" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://wptf.com/contests/" class=""><i class="menu_icon blank fa"></i><span>Contests</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16396" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://wptf.com/station-information/" class=""><i class="menu_icon blank fa"></i><span>About WPTF</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16394" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://wptf.com/contact/" class=""><i class="menu_icon blank fa"></i><span>Contact</span><span class="plus"></span></a></li>
</ul>                        </nav>
                    										<nav class="mobile_menu">
                        <ul><li id="mobile-menu-item-16397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="http://wptf.com/" class=""><span>Home</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-15619" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="http://player.listenlive.co/47781/" class=""><span>Listen</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16399" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://wptf.com/traffic/" class=""><span>Traffic</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16458" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://wptf.com/hosts/" class=""><span>Hosts</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16459" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://wptf.com/contests/" class=""><span>Contests</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16396" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://wptf.com/station-information/" class=""><span>About WPTF</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16394" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://wptf.com/contact/" class=""><span>Contact</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>					</nav>
				</div>
	</div>
	</div>

</header>
		

    		<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-arrow-up" style=""></i>
			</span>
		</a>
	    	
    
		
	
    
<div class="content content_top_margin_none">
							<div class="meta">

					
        <div class="seo_title">WPTF NewsRadio 680 |   Enjoy Your Independence Giveaway</div>

        


                            <div class="seo_description">News Talk that Matters. Providing news, traffic and information to Raleigh, Durham and Chapel Hill.</div>
                                        <div class="seo_keywords">WPTF, WPTF FM, 680 WPTF, News Talk, NewsRadio 680, We Protect The Family, News, Information, Traffic, Weather, Raleigh, Durham, Chapel Hill, North Carolina, The Triangle</div>
            
					<span id="qode_page_id">16710</span>
					<div class="body_classes">post-template-default,single,single-post,postid-16710,single-format-standard,ajax_fade,page_not_loaded,boxed,,qode-title-hidden,qode-theme-ver-9.1.3,wpb-js-composer js-comp-ver-4.11.2.1,vc_responsive</div>
				</div>
						<div class="content_inner  ">
																											<div class="container">
                    					<div class="container_inner default_template_holder" >
				
											<div class="blog_holder blog_single">
								<article id="post-16710" class="post-16710 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
			<div class="post_content_holder">
								<div class="post_text">
					<div class="post_text_inner">
						<h2><span class="date">24 Jun</span> Enjoy Your Independence Giveaway</h2>
						<div class="post_info">
							<span class="time">Posted at 21:19h</span>
							in <a href="http://wptf.com/category/uncategorized/" rel="category tag">Uncategorized</a>							<span class="post_author">
								by								<a class="post_author_link" href="http://wptf.com/author/admin/">admin</a>
							</span>
							                                            <span class="dots"><i class="fa fa-square"></i></span>    						</div>
						<div      class="vc_row wpb_row section vc_row-fluid " style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img class="alignleft size-full wp-image-16712" src="https://i0.wp.com/wptf.com/wp-content/uploads/2016/06/Charlottesville.jpg?resize=156%2C177" alt="Charlottesville" data-recalc-dims="1" />Listen each weekday  from 5am &#8211; 9am and from 3pm &#8211; 7pm for your chance to win a wonderful two-night getaway in Charlottesville and Albemarle County, Virginia.</p>
<p><span id="more-16710"></span></p>
<p>Just listen for the cue to call and your chance to qualify for the grand prize package including a hotel stay, passes for Thomas Jefferson’s Monticello, passes to James Monroe’s Highland, passes to the Museum at Michie Tavern, and a $250 gift card for use towards travel/meals.</p>
<p>Or use the form below to enter for another chance to win!</p>
<p>Package provided by the <a href="http://www.visitcharlottesville.org/" target="_blank">Charlottesville Albemarle County Convention and Visitors Bureau.</a></p>
<div id='contact-form-16710'>
<form action='http://wptf.com/uncategorized/enjoy-your-independence/#contact-form-16710' method='post' class='contact-form commentsblock'>

<div>
		<label for='g16710-name' class='grunion-field-label name'>Name<span>(required)</span></label>
		<input type='text' name='g16710-name' id='g16710-name' value='' class='name'  required aria-required='true'/>
	</div>

<div>
		<label for='g16710-email' class='grunion-field-label email'>Email<span>(required)</span></label>
		<input type='email' name='g16710-email' id='g16710-email' value='' class='email'  required aria-required='true'/>
	</div>

<div>
		<label for='g16710-phonenumber' class='grunion-field-label text'>Phone Number<span>(required)</span></label>
		<input type='text' name='g16710-phonenumber' id='g16710-phonenumber' value='' class='text'  required aria-required='true'/>
	</div>

<div>
		<label for='g16710-address' class='grunion-field-label text'>Address</label>
		<input type='text' name='g16710-address' id='g16710-address' value='' class='text'  />
	</div>

<div>
		<label for='g16710-city' class='grunion-field-label text'>City</label>
		<input type='text' name='g16710-city' id='g16710-city' value='' class='text'  />
	</div>

<div>
		<label for='g16710-zipcode' class='grunion-field-label text'>Zip Code</label>
		<input type='text' name='g16710-zipcode' id='g16710-zipcode' value='' class='text'  />
	</div>
	<div><label class='grunion-field-label'>Would you like to receive additional information from the Charlottesville Albemarle County Convention and Visitors Bureau.<span>(required)</span></label>
		<label class='grunion-checkbox-multiple-label checkbox-multiple'><input type='checkbox' name='g16710-wouldyouliketoreceiveadditionalinformationfromthecharlottesvillealbemarlecountyconventionandvisitorsbureau[]' value='Yes' class='checkbox-multiple'  /> Yes</label>
		<div class='clear-form'></div>
		<label class='grunion-checkbox-multiple-label checkbox-multiple'><input type='checkbox' name='g16710-wouldyouliketoreceiveadditionalinformationfromthecharlottesvillealbemarlecountyconventionandvisitorsbureau[]' value='No' class='checkbox-multiple'  /> No</label>
		<div class='clear-form'></div>
		</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='16710' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
<p><img class="aligncenter size-full wp-image-16717" src="https://i1.wp.com/wptf.com/wp-content/uploads/2016/06/Charlottesvillepics2.jpg?resize=785%2C189" alt="Charlottesvillepics2" srcset="https://i1.wp.com/wptf.com/wp-content/uploads/2016/06/Charlottesvillepics2.jpg?w=785 785w, https://i1.wp.com/wptf.com/wp-content/uploads/2016/06/Charlottesvillepics2.jpg?resize=300%2C72 300w, https://i1.wp.com/wptf.com/wp-content/uploads/2016/06/Charlottesvillepics2.jpg?resize=768%2C185 768w, https://i1.wp.com/wptf.com/wp-content/uploads/2016/06/Charlottesvillepics2.jpg?resize=700%2C169 700w" sizes="(max-width: 785px) 100vw, 785px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p><em>Winner will be chosen at random from both on-air and online entries and announced on Friday, July 15th. <a href="http://wptf.com/wp-content/uploads/2016/03/WPTF_Charlottesville.pdf" target="_blank">View Contest Rules.</a></em></p>

		</div> 
	</div> </div></div></div></div></div>
					</div>
				</div>
			</div>
		
	    	</article>						<br/><br/>                        </div>

                    					</div>
                                 </div>
	


				<div class="content_bottom" >
					</div>
				
	</div>
</div>



	<footer >
		<div class="footer_inner clearfix">
							<div class="footer_bottom_holder">
                									<div class="footer_bottom">
							<div class="textwidget"><div class="separator  transparent center  " style="margin-top: 40px;margin-bottom: 0px;"></div>


Copyright © 2016 NewsRadio 680 WPTF  | <a href="/contest-rules/">Contest Rules</a> | <a href="/wptf-privacy-policy/">Privacy Policy</a> | <a href="http://curtismedia.com/eeo-reports/" target="_blank">EEO</a> | <a href="http://curtismedia.com/employment/" target="_blank">Employment</a> | <a href="/advertise/">Advertise</a> | <a href="/advertiser-directory/">Advertiser Directory</a> | <a href="http://www.wptfmail.com" target="_blank">WPTF Mail</a> | <a href="https://publicfiles.fcc.gov/am-profile/wptf" target="_blank">Public Inspection File</a>

<div class="separator  transparent center  " style="margin-top: 40px;margin-bottom: 0px;"></div>
</div>
					</div>
								</div>
				</div>
	</footer>
		
</div>
</div>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"http:\/\/wptf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/qode-like.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/plugins.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/jquery.carouFredSel-6.2.1.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/lemmon-slider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/jquery.fullPage.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/jquery.mousewheel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/jquery.touchSwipe.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var no_ajax_obj = {"no_ajax_pages":["","http:\/\/wptf.com\/admin\/?action=logout&_wpnonce=3fa09c6f8a"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/default_dynamic.js?ver=1476290524'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/default.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/custom_js.js?ver=1476290524'></script>
<script type='text/javascript' src='http://wptf.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/themes/bridge/js/ajax.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wptf.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://wptf.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>	